Classic Audi Technical Mech/Tech Engine » Car slowing intermittently - Audi 80 Cabriolet 2.0e 1996

Reply
 
Thread Tools Display Modes
Old 09-01-20, 02:25 PM   #1
edwardbear
Grown up member
 
Join Date: Jan 2017
Posts: 38
Default Car slowing intermittently - Audi 80 Cabriolet 2.0e 1996

My cabriolet has developed a strange fault, it slows right down to 2000 rpm and then in some instances has slowed to a stop.

I've replaced 3 vacuum hoses and checked all the other hoses, but its still happening.

I've been advised to check the oil for yellow gunk. But I am well and truly stumped.
edwardbear is offline   Reply With Quote
Old 09-01-20, 02:59 PM   #2
john bowden
Grown up member
Classic Audi Club Member
 
Join Date: May 2010
Posts: 146
Default

Fuel starvation? Is the pump still running when it happens ?

John
john bowden is offline   Reply With Quote
Old 09-01-20, 03:02 PM   #3
edwardbear
Grown up member
 
Join Date: Jan 2017
Posts: 38
Default

Good question. I'll have to check. It would be weird for it to happen intermittently no?
edwardbear is offline   Reply With Quote
Old 09-01-20, 03:08 PM   #4
BackintheFold
Grown up member
Classic Audi Club Member
 
Join Date: Feb 2019
Posts: 351
Default

I agree with JB. Sounds like fuel starvation, and the pump/wiring/relay/fuse are good places to start.
If you remove the rear seat, can you hear the pump while inside the car? I have done that on a B2 80 before.
BackintheFold is offline   Reply With Quote
Old 09-01-20, 03:42 PM   #5
tractor Dave
Grown up member
Classic Audi Club Member
 
Join Date: Apr 2018
Location: Wales
Posts: 358
Default

Has your fuel filter been changed? On my Avant is was the original from 1994!
Its so inaccessible on the Avant, no one had ever changed it.
tractor Dave is online now   Reply With Quote
Old 09-01-20, 03:48 PM   #6
BackintheFold
Grown up member
Classic Audi Club Member
 
Join Date: Feb 2019
Posts: 351
Default

on my ur it was from 1988, when there was still a West Germany...
I have new ones now available in my hand. I would advertise in the For Sale section and have upgraded, but its not working yet.
BackintheFold is offline   Reply With Quote
Old 09-01-20, 06:05 PM   #7
john bowden
Grown up member
Classic Audi Club Member
 
Join Date: May 2010
Posts: 146
Default

Quote:
Originally Posted by tractor Dave View Post
Has your fuel filter been changed? On my Avant is was the original from 1994!
Its so inaccessible on the Avant, no one had ever changed it.
Even being difficult to get at is no excuse.

Over the weekend my patience was severely tested by removing the heater motor on a 2010 fiesta, pollen filter looked like it had never been replaced and had burnt out the motor because it struggled to draw air through. Changing pollen filter took two minutes and 7 quid....

Knowing the importance of good fuel pressure on these I'd be tempted to start there

John
john bowden is offline   Reply With Quote
Old 09-01-20, 08:14 PM   #8
Sandro
Grown up member
 
Sandro's Avatar
 
Join Date: Feb 2011
Location: Chelmsford
Posts: 545
Default

Quote:
Originally Posted by john bowden View Post
Even being difficult to get at is no excuse.

Over the weekend my patience was severely tested by removing the heater motor on a 2010 fiesta, pollen filter looked like it had never been replaced and had burnt out the motor because it struggled to draw air through. Changing pollen filter took two minutes and 7 quid....

Knowing the importance of good fuel pressure on these I'd be tempted to start there

John
agree
Sandro is online now   Reply With Quote
Old 10-01-20, 07:30 AM   #9
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,893
Default

Relay 30 is a common failure on the 2.0e ABK cars. Its a relay for the ecu and when it fails it can cause misfires and cutting out
__________________
1991 90 quattro 20v sport
1988 90 quattro project
mikes2 is offline   Reply With Quote
Old 10-01-20, 11:39 AM   #10
edwardbear
Grown up member
 
Join Date: Jan 2017
Posts: 38
Default

Fuel filter acquired. We shall see how this goes.
edwardbear is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:02 PM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna