Classic Audi » Technical » Mech/Tech » Engine » Ur quattro Throttle cable connection rubber bush

Reply
 
Thread Tools Display Modes
Old 04-07-18, 02:37 PM   #1
Colin Aitchison
Grown up member
Classic Audi Club Member
 
Colin Aitchison's Avatar
 
Join Date: Dec 2013
Location: 5 miles from Bathgate Central Scotland
Posts: 950
Default Ur quattro Throttle cable connection rubber bush

Leaving the mothers the other day I had a problem with the throttle pedal, started the car and into first gear and off we went, into second gear and couldn't find the throttle pedal, after a quick look down at my feet I realized the throttle pedal was on the floor and the car was just idling, oops that looks like a broken throttle cable, after a small investigation all looked well in the engine bay, driver side looked Ok pedal was connected to the link bar, passengers side, the cable had come unattached from the link bar above the passengers feet, the link bar has a loop in the end of it and the throttle is linked to this with a rubber bush, sort of like a bobbin, in the Pdf file below 8 is the throttle cable 15 is the link bar for right hand drive and 7 is the rubber bush, the pedal 1 is for a left hand drive car, I though on viewing the problem that a snap clip had come adrift and that allowed the rubber bobbin to slip out of the hole in the link bar but the rubber bush has a shoulder on it that locks it in place but due to age the rubber has perished and the shoulder has gone, after ten minuets and two zip ties the throttle cable was reconnected to the link bar, now the search for a new rubber bush, lots on Ebay around the £2 mark but 4 to 6 weeks delivery from China, gave Audi a phone in Stirling and £12 inc. Vat. pick up at the weekend, this is the only problem this year with the car while out driving and it is down to age.

Colin Aitchison is online now   Reply With Quote
Old 04-07-18, 03:52 PM   #2
Hanuman
Trickster
Classic Audi Club Member
 
Hanuman's Avatar
 
Join Date: May 2009
Location: Heckling from the cheap seats
Posts: 6,646
Default

VW part from the Volkswagen 'tradition' type site is your item.

You'll find it on 7zap for golfs of the era. Better material, cheaper. Likely next day delivery. If I were at home, I'd send you a couple, as I bought a small quantity against future need. But I'm out in Asia, so no joy.

I'll dig up the part number shortly (191721559 I think is the dude)

Items 6 & 7 are actually the same thing. Change both, have a couple spare fro if it happens again in 20 years....


From quattroforum, JimH (also on here sometimes)
https://www.ebay.co.uk/itm/VW-T4-TRA...item336c97dbb9

And another
VW heritage
https://www.vwheritage.com/191721559...-bush-vw-spare
__________________
enjoying a curry and a tiger beer

Last edited by Hanuman; 04-07-18 at 04:00 PM.
Hanuman is offline   Reply With Quote
Old 04-07-18, 09:35 PM   #3
Sie!
Grown up member
Classic Audi Club Member
 
Join Date: Nov 2007
Posts: 731
Default

I replaced mine a couple of years ago, try VW main dealer - I seem to remember it was about £8 and they had it for me the next day.... if only the Audi dealer were as good (they told me it was NLA across VAG!).

Brgds,



Simon
Sie! is offline   Reply With Quote
Old 04-07-18, 09:53 PM   #4
SorenR
Grown up member
 
SorenR's Avatar
 
Join Date: Oct 2010
Location: Greater Køge area, Denmark
Posts: 518
Default

Hmm... On mine, 5, 6, and 7 has been eliminated and 8 is connected to 1 with a rubber grommet from a bathroom fosset.
Pedal sits higher, more suitable for right foot breaking
SorenR is online now   Reply With Quote
Old 05-07-18, 04:27 AM   #5
Colin Aitchison
Grown up member
Classic Audi Club Member
 
Colin Aitchison's Avatar
 
Join Date: Dec 2013
Location: 5 miles from Bathgate Central Scotland
Posts: 950
Default

Thanks gents,
I have ordered both, one from Audi, pick up on Saturday, one from China, will arrive in 4 to 6 weeks, if the part from Audi last as long as the original part the Chinese part will never be used but I do like a backup plan.
Colin Aitchison is online now   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:16 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna