Classic Audi Technical Mech/Tech Engine » Audi 80 coupe heater matrix

Reply
 
Thread Tools Display Modes
Old 29-01-10, 10:27 PM   #1
stephen2320
Grown up member
 
stephen2320's Avatar
 
Join Date: Jun 2009
Location: Prestatyn, North Wales.
Posts: 45
Default Audi 80 coupe heater matrix

HELLO EVERYONE. I HAVE A 2.3 5 CYLINDER AUDI COUPE 1992 RHD STANDARD NON AIR CON... I HAVE A FEELING I NEED A NEW HEATER MATRIX, I HAVE NO HOT AIR AT ALL ALTHOUGH THERE ARE NO TELL TALE SIGNS OF THIS, THE INSIDE OF CAR IS DRY (WHAT I CAN TELL) NO LOSS OF FLUIDS IN THE ENGINE BAY, NO STEAM COMING FROM VENTS ETC THE ONLY THING WRONG IS ONCE THE CAR IS WARMED UP THE HOT AIR STILL COMES OUT COLD, IF I SWITCH ALL VENTS OFF FOR 30 MINS ISH AND THEN TURN IT ON I GET ABOUT 5 SECONDS OF HEAT THEN IT GOES COLD AGAIN. IN THE HAYNES MANUAL IT SAYS I CAN GET AWAY WITH JUST REMOVING THE CD, DIALS AND VENTS SECTION OF THE DASH YET ON MANY FORUMS THE WHOLE DASH NEEDS REMOVING. ANY HELP ON THIS WILL BE APPRECIATED BUT MAINLY I'D LIKE TO KNOW WHETHER OR NOT IT IS MY HEATER MATRIX THAT HAS GONE. THANKS EVERYONE
stephen2320 is offline   Reply With Quote
Old 29-01-10, 10:31 PM   #2
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,518
Default

heater matrix means a dash out job
__________________
1991 90 quattro 20v sport
1993 S2 estate
mikes2 is offline   Reply With Quote
Old 29-01-10, 10:34 PM   #3
Nigel Conniford
Chief Sausage Meister!!
Classic Audi Club Member
 
Nigel Conniford's Avatar
 
Join Date: Jul 2007
Posts: 3,612
Default

I would say no, if the matrix has gone I would say you would be leaking inside the cabin with still some heat, i reckon your heater control might be up the shoot, so when you try and turn from cold to hot it just stays on cold, maybe the cable's broken ??
__________________


Horsepower is the force that determines at what speed you hit the wall, Torque is the force that determines how far you take the wall with you after you hit it.
Nigel Conniford is offline   Reply With Quote
Old 29-01-10, 10:57 PM   #4
stephen2320
Grown up member
 
stephen2320's Avatar
 
Join Date: Jun 2009
Location: Prestatyn, North Wales.
Posts: 45
Default

cheers, when u say the controls how can that be rectified i've read on a couple of forums to check for blockages, air blocks, incorrect coolant? what do you reckon?

cheers.
stephen2320 is offline   Reply With Quote
Old 29-01-10, 10:59 PM   #5
stephen2320
Grown up member
 
stephen2320's Avatar
 
Join Date: Jun 2009
Location: Prestatyn, North Wales.
Posts: 45
Default

forgot to mention, when turning from cold to hot i do get a short blast of hot air then it goes cold again...
stephen2320 is offline   Reply With Quote
Old 30-01-10, 12:17 AM   #6
missfire
making wooden things
Classic Audi Club Member
 
missfire's Avatar
 
Join Date: Dec 2009
Location: cow land
Posts: 8,149
Default

http://www.classic-audi.co.uk/forum/...ead.php?t=8444

dont know if this is any use.......?????
missfire is offline   Reply With Quote
Old 30-01-10, 12:41 AM   #7
amanda
quattro hussie!!
Classic Audi Club Member
 
amanda's Avatar
 
Join Date: Jul 2007
Location: doin' it on all fours!!
Posts: 5,993
Default

Thermostat?
__________________
Mystic blue m3 ghay hairdresser mobile
4 sheds
1 shopping trolley Gti
RS6 ...my baby
amanda is offline   Reply With Quote
Old 30-01-10, 01:33 AM   #8
Martc
Black Coupe Collector
Classic Audi Club Member
 
Martc's Avatar
 
Join Date: Feb 2008
Location: Towcestershiresheer
Posts: 2,931
Default

Quote:
Originally Posted by stephen2320 View Post
forgot to mention, when turning from cold to hot i do get a short blast of hot air then it goes cold again...
As Nige says if it was a matrix, you would probably be able to find a leak, the car would probably steam up a little and you might be able to detect an odd sweet smell.

What is the temparature gauge doing on the car, if its acting normal then its not likely to be a blockage or the thermostat.

Sounds like it points to heater controls.....
__________________
95 UrS6
87 Coupe Quattro
Martc is offline   Reply With Quote
Old 30-01-10, 07:42 AM   #9
type81
Senior Member
Classic Audi Club Member
 
type81's Avatar
 
Join Date: Nov 2009
Location: manchester
Posts: 1,691
Default

feel the radiator hoses when the engine is warm, are they cold or hot?
type81 is offline   Reply With Quote
Old 30-01-10, 01:13 PM   #10
stephen2320
Grown up member
 
stephen2320's Avatar
 
Join Date: Jun 2009
Location: Prestatyn, North Wales.
Posts: 45
Default

the hoses get red hot and the engine warms up as normal. the water pump, therostat etc was changed not too long ago? no leaks but also no hot air, will next dismantle the heating controls and check those cables... if i have an air block/gap how do irradicate this? cheers
stephen2320 is offline   Reply With Quote
Reply

Bookmarks

Tags
audi, coupe, heater, heating, matrix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi 80 heater hose Incredibelly Parts Wanted 5 06-12-09 01:40 PM
Would someone help me fit a new heater matrix?? SteveCat General Chat 8 23-10-09 12:45 PM
Dot matrix thingy in the dash.. (b4 coupe) Johnny_E Electrical problems 0 30-03-09 12:47 PM
heater matrix ferris360 Engine 6 24-02-09 09:22 PM
Replacing a heater matrix on a B4 Audiden Engine 8 22-09-08 10:15 PM


All times are GMT. The time now is 10:41 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna