Classic Audi Technical Mech/Tech Engine » misterious sensor with broken wire

Reply
 
Thread Tools Display Modes
Old 04-12-17, 08:51 AM   #1
fritzvis
Grown up member
 
Join Date: Nov 2017
Location: Belgium
Posts: 44
Default misterious sensor with broken wire

Hi,

I am in the process of removing the front of car to get better acces to engine and belts to give the car a complete service and clean.
While removing the airguide to the intercooler, I discovered a sensor attached to the air guide and a wire that leads inside the engine bay by the back of the air filter box. The wire is broken and I can't seem to find out where other piece of wire is or leads to...
Anyone with Audi 80 1.9 tdi (1999 - B4 without airconditioning) can check if they have same sensor in the airguide right behind lower left grill in front bumper? It is probably aftermarket but you never know...
Anyone an idea what it might have been for?
Thanks for the info!
bye
Attached Images
File Type: jpg foto draad.jpg (49.3 KB, 22 views)
fritzvis is offline   Reply With Quote
Old 04-12-17, 09:17 AM   #2
vorsprung durch technik
4 ring whore!
Classic Audi Club Member
 
vorsprung durch technik's Avatar
 
Join Date: Feb 2014
Location: Near Watford.
Posts: 6,780
Default

Just a thought, might it be the sensor for outside temperature gauge that displays the outside temp on your dash board?
vorsprung durch technik is online now   Reply With Quote
Old 04-12-17, 09:19 AM   #3
fritzvis
Grown up member
 
Join Date: Nov 2017
Location: Belgium
Posts: 44
Default

Quote:
Originally Posted by vorsprung durch technik View Post
Just a thought, might it be the sensor for outside temperature gauge that displays the outside temp on your dash board?
Hey,

That's what I thought too at first, but I'm not sure if it is OEM... i was searching on drawings of the electrical system but I can't find any that looks familiar...
fritzvis is offline   Reply With Quote
Old 04-12-17, 09:21 AM   #4
vorsprung durch technik
4 ring whore!
Classic Audi Club Member
 
vorsprung durch technik's Avatar
 
Join Date: Feb 2014
Location: Near Watford.
Posts: 6,780
Default

Quote:
Originally Posted by fritzvis View Post
Hey,

That's what I thought too at first, but I'm not sure if it is OEM... i was searching on drawings of the electrical system but I can't find any that looks familiar...
Maybe John knows and will hopefully belong soon as he has an 80 diesel.
vorsprung durch technik is online now   Reply With Quote
Old 04-12-17, 12:37 PM   #5
John.
4 ring whore!
Classic Audi Club Member
 
John.'s Avatar
 
Join Date: Mar 2011
Location: Scottish Borders.
Posts: 6,470
Default

Quote:
Originally Posted by vorsprung durch technik View Post
Maybe John knows and will hopefully belong soon as he has an 80 diesel.
I'm not sure........unlike your tdi, whilst I've done a bit of work to it..... it only gets it if necessary and I've not had cause to remove bumper.....yet?!
I recall the outside temp sensor on my 90 was on RHS of bumper when looking at the front.
If that sensor is in the ducting it would suggest it is to do with engine management??
John. is online now   Reply With Quote
Old 04-12-17, 12:46 PM   #6
fritzvis
Grown up member
 
Join Date: Nov 2017
Location: Belgium
Posts: 44
Default

here you can see wire, I pulled it out because it was loose anyway. The senser is about 0.3x0.3 inch and 0.2 inch thick with just plain black wire with 2 leads... It is glued right around the back of the airguide, about 1" in the inside of the airguide (seen in small red circle in picture).

It does not look OEM...
Attached Images
File Type: jpg wire.jpg (155.5 KB, 22 views)
fritzvis is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:42 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna