Classic Audi Technical Mech/Tech Engine » Engine fault codes

Reply
 
Thread Tools Display Modes
Old 24-11-17, 02:27 PM   #21
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,506
Default

443 907 385 G based on this link

https://audi.7zap.com/en/rdw/audi+co.../9/941-130020/
__________________
1991 90 quattro 20v sport
1993 S2 estate
mikes2 is offline   Reply With Quote
Old 25-11-17, 02:10 PM   #22
hotsnot
Grown up member
 
Join Date: Sep 2012
Location: Ripon, North Yorkshire
Posts: 55
Default

Quote:
Originally Posted by mikes2 View Post
Cheers, will see if I can source one.
hotsnot is offline   Reply With Quote
Old 04-12-17, 10:58 AM   #23
hotsnot
Grown up member
 
Join Date: Sep 2012
Location: Ripon, North Yorkshire
Posts: 55
Default

A little off topic, I changed the main fuel filter at the weekend and noticed that there is no pre pump filter, should there be one? The pump is quite audible from inside the car and I changed the main filter in case it was causing a restriction - no change...
hotsnot is offline   Reply With Quote
Old 04-12-17, 11:15 AM   #24
Colin Aitchison
Grown up member
Classic Audi Club Member
 
Colin Aitchison's Avatar
 
Join Date: Dec 2013
Location: 5 miles from Bathgate Central Scotland
Posts: 950
Default

No pre filter as I am aware, noisy fuel pump not a good thing, are all the rubber bobbin mounts intact? is the pump sitting against anything metal to transmit the sound? can you hear it at normal road speeds when driving 2000rpm ish? Anyway easy fix, big bore stainless steel exhaust, better stereo and speakers or always take a nervous passenger with you when pushing it to the limit, the shrieks and intake of air through pouted lips normally works to dull the buzzing fuel pump noise
P.S. remember to strengthen up the Jesus Christ overhead handle above passenger seat, all the above worked for me.
Colin Aitchison is offline   Reply With Quote
Old 04-12-17, 11:59 AM   #25
hotsnot
Grown up member
 
Join Date: Sep 2012
Location: Ripon, North Yorkshire
Posts: 55
Default

I'm running a Scorpion stainless system with twin DTM tail pipe from a 5 pot , it's not rattle but a whine, like you usually get when a pump is priming, but constant. Will have a listen on the drive home tonight to see if it's still audible above 2krpm...I find it unusual for there to be no pre pump filter, even in tank ones run them. I might fit the Sytec 255lh one I have lying around in the garage and fit an ally pre pump filter to it that I have.

Last edited by hotsnot; 04-12-17 at 12:07 PM.
hotsnot is offline   Reply With Quote
Old 04-12-17, 12:14 PM   #26
Colin Aitchison
Grown up member
Classic Audi Club Member
 
Colin Aitchison's Avatar
 
Join Date: Dec 2013
Location: 5 miles from Bathgate Central Scotland
Posts: 950
Default

There is a pre-filter on the Ur quattro but very hard to get a hold of one, if you are already running a stainless steel exhaust I would not expect you to hear the pump when driving.
Colin Aitchison is offline   Reply With Quote
Old 04-12-17, 01:31 PM   #27
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,506
Default

pre filter got dropped in 1986 on the series 2 cars.

It should sound like a hive of bees from outside the car
__________________
1991 90 quattro 20v sport
1993 S2 estate
mikes2 is offline   Reply With Quote
Old 04-12-17, 03:11 PM   #28
hotsnot
Grown up member
 
Join Date: Sep 2012
Location: Ripon, North Yorkshire
Posts: 55
Default

Quote:
Originally Posted by mikes2 View Post
pre filter got dropped in 1986 on the series 2 cars.

It should sound like a hive of bees from outside the car
Good analogy, yes it does.
hotsnot is offline   Reply With Quote
Old 12-12-17, 05:46 PM   #29
hotsnot
Grown up member
 
Join Date: Sep 2012
Location: Ripon, North Yorkshire
Posts: 55
Default

So the replacement relay made it worse, now rev limit kicks in at 4k , put the old new one back in. Once I get the Evo back from getting a drive shaft rebuilt it's going into a garage - different one, the guy in there learned his trade on bosch k jetronic in the 80s
hotsnot is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:42 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna