Classic Audi Technical Mech/Tech Engine » C3 Coolant Reservoir Hose.

Reply
 
Thread Tools Display Modes
Old 07-01-18, 08:19 PM   #1
Ringmaster
Grown up member
Classic Audi Club Member
 
Ringmaster's Avatar
 
Join Date: Apr 2008
Posts: 949
Default C3 Coolant Reservoir Hose.

Folks...

The rubber hose leading from my coolant reservoir to the my radiator seems to be weeping where it meets the top of the radiator.

Its end looks a bit knackered so I was going to just cut a bit off and refit it.

However, I note that originally Audi didn't use a jubilee clip but a sort of metal band.(What's it called?)

Will a jubilee clip be suitable for this fix?

Ringmaster is offline   Reply With Quote
Old 07-01-18, 08:22 PM   #2
Mellis46
Aero Advocate
Classic Audi Club Member
 
Mellis46's Avatar
 
Join Date: Aug 2014
Location: Lancashire
Posts: 1,137
Default

Yes, got one in the same place, doing the same job, on the 90q
__________________
-1987 90 2.2E / Sapphire Blue (Rest in Pieces)
-1989 90 quattro with Sport Equipment / Satin Black
-1997 A4 Avant quattro TDI 110 / Tropical Green (Sold)
-2012 A1 Sport TFSI / Glacier White (Sold)
-2017 A1 Sportback S-line TFSI / Scuba Blue
Mellis46 is offline   Reply With Quote
Old 07-01-18, 08:24 PM   #3
Ringmaster
Grown up member
Classic Audi Club Member
 
Ringmaster's Avatar
 
Join Date: Apr 2008
Posts: 949
Default

Cheers mate!
Ringmaster is offline   Reply With Quote
Old 07-01-18, 08:25 PM   #4
Mellis46
Aero Advocate
Classic Audi Club Member
 
Mellis46's Avatar
 
Join Date: Aug 2014
Location: Lancashire
Posts: 1,137
Default

__________________
-1987 90 2.2E / Sapphire Blue (Rest in Pieces)
-1989 90 quattro with Sport Equipment / Satin Black
-1997 A4 Avant quattro TDI 110 / Tropical Green (Sold)
-2012 A1 Sport TFSI / Glacier White (Sold)
-2017 A1 Sportback S-line TFSI / Scuba Blue
Mellis46 is offline   Reply With Quote
Old 08-01-18, 11:14 PM   #5
theschmallfella
Grown up member
Classic Audi Club Member
 
theschmallfella's Avatar
 
Join Date: Sep 2011
Location: (That) London
Posts: 703
Default

Quote:
Originally Posted by Ringmaster View Post
Folks...

The rubber hose leading from my coolant reservoir to the my radiator seems to be weeping where it meets the top of the radiator.

Its end looks a bit knackered so I was going to just cut a bit off and refit it.

However, I note that originally Audi didn't use a jubilee clip but a sort of metal band.(What's it called?)

Will a jubilee clip be suitable for this fix?

As above, I have also done this with mine, works a treat.
theschmallfella is offline   Reply With Quote
Old 09-01-18, 05:08 PM   #6
Ringmaster
Grown up member
Classic Audi Club Member
 
Ringmaster's Avatar
 
Join Date: Apr 2008
Posts: 949
Default

Thanks Schmallfella
Ringmaster is offline   Reply With Quote
Old 26-02-18, 02:05 PM   #7
larry49
Newbie!
 
Join Date: Feb 2018
Posts: 13
Default

Quote:
Originally Posted by Ringmaster View Post
Folks...


However, I note that originally Audi didn't use a jubilee clip but a sort of metal band.(What's it called?)
2 ear hose clamp (if you have to cut it off).
larry49 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:52 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna