Classic Audi Technical Mech/Tech Electrical problems » Coupe 1996 Central Locking

Reply
 
Thread Tools Display Modes
Old 07-03-18, 03:33 PM   #1
luapkram
Grown up member
Classic Audi Club Member
 
luapkram's Avatar
 
Join Date: Feb 2017
Posts: 362
Default Coupe 1996 Central Locking

So Central locking on my Coupe is not working 😢. Getting 12v feed to the pump. When key turned there is a little click from the pump but no operation. I have tried a known good pump and it does exactly the same?! Ran out of time to delve deeper at moment.
Would anyone have a wiring diagram or any input as to any known issues?

Thanks
Mark
luapkram is offline   Reply With Quote
Old 07-03-18, 05:22 PM   #2
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,506
Default

There's a wiring diagram here which is for 1993 so there may well be some changes for the alarm on a 1996

http://s2-audi.co.uk/workshop/schema...al_locking.htm

If you're getting 12v it would suggest the fuses are ok. The wiring between door opening and car can fail.

Is it failing to work on both doors ?
__________________
1991 90 quattro 20v sport
1993 S2 estate
mikes2 is offline   Reply With Quote
Old 07-03-18, 05:40 PM   #3
luapkram
Grown up member
Classic Audi Club Member
 
luapkram's Avatar
 
Join Date: Feb 2017
Posts: 362
Default

Quote:
Originally Posted by mikes2 View Post
There's a wiring diagram here which is for 1993 so there may well be some changes for the alarm on a 1996



http://s2-audi.co.uk/workshop/schema...al_locking.htm



If you're getting 12v it would suggest the fuses are ok. The wiring between door opening and car can fail.



Is it failing to work on both doors ?


Thanks Mike 👍🏼 I shall have a look if it’s quiet at work later.

Not working from either door. Don’t know if it makes a click when operating passengers lock as my arms are not quite that long 😳.
luapkram is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:11 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna