Classic Audi Technical Mech/Tech Engine » 2.3 NG Starting issues

Thread Tools Display Modes
Old 05-01-18, 11:05 AM   #31
Grown up member
Cynical26's Avatar
Join Date: Dec 2016
Location: North Ayrshire
Posts: 599

The metal breather pipe (No. 2) is blanked off.

The rubber connection from the crankcase (No. 4) is open.

Both number references from the top diagram I posted.
Cynical26 is offline   Reply With Quote
Old 05-01-18, 12:35 PM   #32
4 ring whore!
Classic Audi Club Member
John.'s Avatar
Join Date: Mar 2011
Location: Scottish Borders.
Posts: 6,103

The fuel filter's been changed yes?

Have you lifted up the fuel metering head(just split the airbox) to check that the flap moves freely and doesn't stick at any point?
John. is offline   Reply With Quote
Old 06-01-18, 10:20 AM   #33
Classic Audi Club Member
Hanuman's Avatar
Join Date: May 2009
Location: Heckling from the cheap seats
Posts: 6,616

In the coupe, with NG engine, does the idle control valve also provide the extra air for cold start, that would previously have been the auxiliary air valve in previous less sophisticated setups?

Does the idle control valve function correctly?
enjoying a curry and a tiger beer
Hanuman is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT. The time now is 03:04 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna