Classic Audi Technical Technical Info » central locking quickie

Reply
 
Thread Tools Display Modes
Old 22-01-17, 08:29 PM   #1
jackster
Grown up member
 
Join Date: Nov 2016
Posts: 58
Default central locking quickie

ok guys just a quickie here,
central locking pump,,,,,power getting into it but no noise of pump working. have taken off the vacuum pipe and blown and sucked on it and doors lock and unlock ,so i take it the pumps naffed,would this be the case guys cheers again,hopefully some day i can return infos to help for a change.
jackster is offline   Reply With Quote
Old 22-01-17, 08:35 PM   #2
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,388
Default

certainly sounds that way.

What happens if you apply 12v directly to it with the vacuum side still attached to the car ?
__________________
1991 90 quattro 20v sport
1993 S2 estate
mikes2 is offline   Reply With Quote
Old 22-01-17, 09:11 PM   #3
jackster
Grown up member
 
Join Date: Nov 2016
Posts: 58
Default

same there to mate ,earth and power all fine ,think the pumps dead,gonna strip door panels off and clean and wd40 all door related items,including handles etc.
jackster is offline   Reply With Quote
Old 23-01-17, 09:00 AM   #4
Gmac
Grown up member
Classic Audi Club Member
 
Gmac's Avatar
 
Join Date: Feb 2015
Location: Aberdeenshire
Posts: 539
Default

Hi Jackster

I have a spare central locking pump if you want one... (not looking for much for it) Thought mine was goosed, but turns out it was fine, as is this replacement. Not sure what car you have, but i'm guessing the pump for these is similar across a few models...

pm me
Gmac is offline   Reply With Quote
Old 23-01-17, 12:45 PM   #5
jackster
Grown up member
 
Join Date: Nov 2016
Posts: 58
Default

hi gmac
sorry mate i tried answering you earlier with my phone as im on shift work,i have ordered one from fleabay but coming from germany,seller states its tried and tested fine, its not due till next month due to international post. whats the part numb if its the same as there are many different ones. cheers, just recieved your other message might take you up on your offer. cheers
jackster is offline   Reply With Quote
Old 23-01-17, 03:45 PM   #6
Gmac
Grown up member
Classic Audi Club Member
 
Gmac's Avatar
 
Join Date: Feb 2015
Location: Aberdeenshire
Posts: 539
Default

Psart number is. 4A0 862 257 F and i think the one in the car ends G, and there seems to be no difference. I can pop it in the post tomorrow
Gmac is offline   Reply With Quote
Old 30-01-17, 11:23 AM   #7
jackster
Grown up member
 
Join Date: Nov 2016
Posts: 58
Default

happy to report central locking all up and running,purchased a secondhand pump from latvia yes latvia at 26 posted to glasgow, and alls sweet now. and new rear wing automatic stereo aerial installed and going up and down like a saturday night good times girls pants.
thanks guys for all your help appreciated,
jackster is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:20 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna