Classic Audi Ľ Community Ľ General Chat » Site appearance

Reply
 
Thread Tools Display Modes
Old 22-01-18, 12:49 PM   #1
SwallownAmazon
Grown up member
Classic Audi Club Member
 
SwallownAmazon's Avatar
 
Join Date: Jun 2017
Location: Tonbridge, Kent
Posts: 230
Default Site appearance

Can anyone explain the dramatic change in appearance to the forum in my computer? Instead of an overall blue colour, it is now a very vivid red with different layout.
See attached .pdf copy of what it looks like.
I did have a new solid state hard drive fitted a couple of weeks ago but it hasn't had any effect on other forums I follow.
Attached Files
File Type: pdf 180122 Classic Audi Forum.pdf (360.5 KB, 31 views)

Last edited by SwallownAmazon; 22-01-18 at 02:25 PM. Reason: spullin
SwallownAmazon is offline   Reply With Quote
Old 22-01-18, 01:31 PM   #2
Jake Blight
Grown up member
Classic Audi Club Member
 
Jake Blight's Avatar
 
Join Date: Sep 2015
Location: Cornwall, near England
Posts: 831
Default

Odd that .... it's always been red on my pc and phone...
Jake Blight is offline   Reply With Quote
Old 22-01-18, 01:52 PM   #3
Duffy3074
Senior Member
Classic Audi Club Member
 
Join Date: Aug 2015
Location: Dalgety Bay, Fife
Posts: 1,405
Default

That’s how it’s always looked
Duffy3074 is offline   Reply With Quote
Old 22-01-18, 01:58 PM   #4
Bunyoch
Grown up member
 
Join Date: Dec 2008
Location: central scotland
Posts: 43
Default

Aye red for me too - -
Bunyoch is offline   Reply With Quote
Old 22-01-18, 02:08 PM   #5
SwallownAmazon
Grown up member
Classic Audi Club Member
 
SwallownAmazon's Avatar
 
Join Date: Jun 2017
Location: Tonbridge, Kent
Posts: 230
Default

Quote:
Originally Posted by Duffy3074 View Post
Thatís how itís always looked
That's really wierd. It was red when I first joined up last year, then it went to a blue overall colour as in the Volvo Forum screen shot attached and with a different screen layout.

Now it's gone back to red.
Attached Files
File Type: pdf 180222 Volvo Forum.pdf (512.0 KB, 14 views)
SwallownAmazon is offline   Reply With Quote
Old 22-01-18, 02:13 PM   #6
Duffy3074
Senior Member
Classic Audi Club Member
 
Join Date: Aug 2015
Location: Dalgety Bay, Fife
Posts: 1,405
Default

http://www.classic-audi.co.uk/forum/...do=editoptions

Forum skin option at the bottom!
Duffy3074 is offline   Reply With Quote
Old 22-01-18, 02:34 PM   #7
Colin Aitchison
Grown up member
Classic Audi Club Member
 
Colin Aitchison's Avatar
 
Join Date: Dec 2013
Location: 5 miles from Bathgate Central Scotland
Posts: 925
Default

Red for me too
Colin Aitchison is offline   Reply With Quote
Old 22-01-18, 02:48 PM   #8
SwallownAmazon
Grown up member
Classic Audi Club Member
 
SwallownAmazon's Avatar
 
Join Date: Jun 2017
Location: Tonbridge, Kent
Posts: 230
Default

Quote:
Originally Posted by Duffy3074 View Post
That's it, thanks.
Wonder why it changed because I didn't do it - honest!
SwallownAmazon is offline   Reply With Quote
Old 22-01-18, 02:56 PM   #9
Duffy3074
Senior Member
Classic Audi Club Member
 
Join Date: Aug 2015
Location: Dalgety Bay, Fife
Posts: 1,405
Default

We believe you!!!

Duffy3074 is offline   Reply With Quote
Old 22-01-18, 07:20 PM   #10
sinbin5t
4 ring whore!
Classic Audi Club Member
 
sinbin5t's Avatar
 
Join Date: Jan 2010
Location: Where a spike points skywards
Posts: 10,885
Default

Quote:
Originally Posted by SwallownAmazon View Post
Wonder why it changed because I didn't do it - honest!

sinbin5t is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:47 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna