Classic Audi Technical Mech/Tech Electrical problems » Alternator adjustment

Reply
 
Thread Tools Display Modes
Old 21-10-17, 02:33 PM   #1
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,506
Default Alternator adjustment

Do any of you 7A owners out there have a picture of your alternator adjustment ?

I fitted a new belt 2 years ago and I can't adjust it any more as it's reached the end of it's available travel, yet the belt isn't fully tight.

Belt was a Gates 6391MC 866mm.

Any input welcome.
__________________
1991 90 quattro 20v sport
1993 S2 estate
mikes2 is offline   Reply With Quote
Old 21-10-17, 03:49 PM   #2
SwallownAmazon
Grown up member
Classic Audi Club Member
 
SwallownAmazon's Avatar
 
Join Date: Jun 2017
Location: Tonbridge, Kent
Posts: 234
Default

Mike,
I'll take a look when the wind dies down a bit tomorrow. Can't get the cover off the car without it taking me into the next street just now!

New P/S and alternator belts were fitted before we went off to Spain and I kept the old ones as spares. Part number is either 054 903 137 (11.0 x 866) or 035 260 849C (12.5/13 x 992); the garage didn't identify which one is which.
Chris.
SwallownAmazon is offline   Reply With Quote
Old 22-10-17, 10:21 AM   #3
SwallownAmazon
Grown up member
Classic Audi Club Member
 
SwallownAmazon's Avatar
 
Join Date: Jun 2017
Location: Tonbridge, Kent
Posts: 234
Default

I had forgotten how much of a sod it is to get at the alternator mountings - too used to the Volvo where it's laid out "on a plate".

Anyway, here is a picture of mine with the belt tightened up a little to take account of it "riding up with wear" as Mr Humphreys used to say.


Good job I saw this as neither of my belts had been adjusted since fitting 4000 miles ago and were flapping about like a c**k in a sock!

Both now correctly adjusted!

I wonder if your belts got muddled in the packaging and you have the longer power steering belt driving the alternator?
SwallownAmazon is offline   Reply With Quote
Old 22-10-17, 12:21 PM   #4
sinbin5t
4 ring whore!
Classic Audi Club Member
 
sinbin5t's Avatar
 
Join Date: Jan 2010
Location: Where a spike points skywards
Posts: 11,353
Default

That adjuster is the same as on my coupe's, if you have got to the far end then it's either the wrong belt or it has stretched wildly for some reason
sinbin5t is online now   Reply With Quote
Old 22-10-17, 03:04 PM   #5
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,506
Default

Thanks for the pic.

Yours is where I'd expect it to be.

Mine's all the way over to the right with no more adjustment left.

Looks like the belt is possibly wrongly marked or it has stretched a lot.

Alternator has been on the car since 2000, so I'm confident there's no problem with that.
__________________
1991 90 quattro 20v sport
1993 S2 estate
mikes2 is offline   Reply With Quote
Old 28-10-17, 12:12 PM   #6
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,506
Default

Fitted a new belt today and the adjustment is now back to normal.

Still not seeing enough volts with the headlights on though so I'll replace the alternator.

The one fitted has had a good innings at 17 years and 160k miles
__________________
1991 90 quattro 20v sport
1993 S2 estate
mikes2 is offline   Reply With Quote
Old 30-10-17, 10:24 AM   #7
SwallownAmazon
Grown up member
Classic Audi Club Member
 
SwallownAmazon's Avatar
 
Join Date: Jun 2017
Location: Tonbridge, Kent
Posts: 234
Default

SwallownAmazon is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:42 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna