Classic Audi Technical Mech/Tech Electrical problems » Starter motor issues

Reply
 
Thread Tools Display Modes
Old 08-01-18, 10:02 AM   #1
rangerovering
Grown up member
 
rangerovering's Avatar
 
Join Date: Aug 2016
Location: Lanark
Posts: 146
Default Starter motor issues

Hi

Got problems with the b4, turn the key and just get a click from the starter. It was intermittent for a few weeks and was behaving ok, then at the weekend stopped starting completely.

Is a strip clean and regrease likely to fix this or do I need a new solenoid/starter? The engine still turned over strongly when it was starting so I assume the brushes will be ok.

Any advice welcome 👍

Cheers


Sent from my iPhone using Tapatalk
rangerovering is online now   Reply With Quote
Old 08-01-18, 12:38 PM   #2
John.
4 ring whore!
Classic Audi Club Member
 
John.'s Avatar
 
Join Date: Mar 2011
Location: Scottish Borders.
Posts: 6,470
Default

Maybe low voltage at solenoid wire.....ign switch issue?
But, would be worth removing all cables at starter, clean and refit.....same goes for earth cables, will do no harm.
If it starts to do the fault a lot you could give the solenoid a live direct from the battery and thus bypassing the ign switch......if it then cranks, it's likely the switch.
Brushes in starter could also be worn though?
John. is online now   Reply With Quote
Old 08-01-18, 02:21 PM   #3
msh
4 ring whore!
 
msh's Avatar
 
Join Date: Jun 2008
Location: Rucava, Latvija
Posts: 3,803
Default

Either solenoid or brushes. Test - just short both solenoid nut terminals with, let's say, pliers - if the starter motor starts to turn - solenoid - if no luck - brushes.

Condition of brushes doesn't really affect performance of the starter until contact cannot be maintained or contacts are brown enough from sparking. Alternative chance, when starter motor has been recently refurbished with aftermarket parts is that possibly brushes had excessive free play in their holders and one has become stuck. I've experienced that firsthand, solution was disassembly and brush holder adjustment, by making them tighter with pliers.
msh is offline   Reply With Quote
Old 08-01-18, 09:40 PM   #4
rangerovering
Grown up member
 
rangerovering's Avatar
 
Join Date: Aug 2016
Location: Lanark
Posts: 146
Default

Well I tried checking the connections and also a direct live to the solenoid, no joy.

Spent ages with multiple different sockets and spammers and I still can’t get the right angle/position to undo the starter bolts so unfortunately I will have to send it to the garage to play with on a ramp - lying on my back doesn’t make it easy!




Sent from my iPhone using Tapatalk
rangerovering is online now   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:46 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna