Classic Audi Community General Chat » Dash lights interpreter needed

Reply
 
Thread Tools Display Modes
Old 06-04-18, 08:35 PM   #1
billy_bunter
Grown up member
Classic Audi Club Member
 
Join Date: Oct 2010
Posts: 117
Default Dash lights interpreter needed

Sorry to post in General but wanted as many to see as possible.

Audi 80 B2 with pierburg 1b2 carb.

Last time I looked on the net I could find no info and my owners manual mentions nothing about the dash light functions/meanings.

A picture of the dash before starting. I assume the light under the oil light is telling me that the carb heater is on? This light flashes and goes out after a short time.



After starting. The oil pressure light stays on and goes out at the same time(ish) as the one directly below it.
The Green light comes on at startup and then stays on. I assume this is for the water temperature on the feed to the carb auto choke?



I could show a video but have no idea how to post one on here
billy_bunter is offline   Reply With Quote
Old 06-04-18, 08:44 PM   #2
The Duke
Grown up member
 
The Duke's Avatar
 
Join Date: Feb 2017
Location: Cambridgeshire
Posts: 153
Default

Quote:
Originally Posted by billy_bunter View Post

A picture of the dash before starting. I assume the light under the oil light is telling me that the carb heater is on? This light flashes and goes out after a short time.

After starting. The oil pressure light stays on and goes out at the same time(ish) as the one directly below it. The Green light comes on at startup and then stays on

They are your water temperature warning lights. B2s with an econometer did without a water temp gauge (like the first quattros with a turbo boost gauge).

So the red light comes on before start up to show the bulb is working.

Green light for cold, so let it warm up.

No lights and all is O.K.

Red light comes on when you are driving and well, you can guess the rest...
The Duke is offline   Reply With Quote
Old 06-04-18, 08:58 PM   #3
billy_bunter
Grown up member
Classic Audi Club Member
 
Join Date: Oct 2010
Posts: 117
Default

So mine is wired up incorrectly then. Green stays on all the time and red flashes as well as the oil pressure staying on. I don't think its ever been right.

Not a clue where to start to put it right.
billy_bunter is offline   Reply With Quote
Old 19-05-18, 06:17 AM   #4
billy_bunter
Grown up member
Classic Audi Club Member
 
Join Date: Oct 2010
Posts: 117
Default

Sorted it out now.

The wiring on the thermo switches for the manifold heater and the autochoke was incorrect. Meaning the manifold heater was on all the time. Manifold heater and bypass valve now work correctly after water reaches temp (green light) and the red light flashes at turn on and goes out straight away. Meaning it will flash if the circuit goes over a certain temp.

Really happy. I now understand how the fuse box is wired to the loom and how to trace circuits. Just need to learn the shortcuts for testing circuits. Now to fix passenger side fog light holder as the fog light wires were disconnected from the fusebox.
billy_bunter is offline   Reply With Quote
Old 19-05-18, 06:21 AM   #5
Duffy3074
Senior Member
Classic Audi Club Member
 
Join Date: Aug 2015
Location: Dalgety Bay, Fife
Posts: 1,407
Default

Well done for sorting it out.

Bodged electrics with random faults can be a challenge

Duffy3074 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:06 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna