Classic Audi » Technical » Mech/Tech » Transmission » Can't select any gear

Reply
 
Thread Tools Display Modes
Old 29-09-20, 02:33 PM   #21
BackintheFold
Grown up member
Classic Audi Club Member
 
BackintheFold's Avatar
 
Join Date: Feb 2019
Location: Near an MB or WR ur Quattro
Posts: 822
Default

Sticking clutch plate (not fully disengaging) would seem sensible, although a little odd that you had trouble when engine not running.

This is why its always wise to do one thing at a time and test. Which I never do of course!

The only thing you did was wash the box, so a serious mechanical problem was unlikely.
__________________
1985 WR ur Quattro (2nd time around)
1988 MB ur Quattro (Phil Payne’s)
2006 A3 (daily drive)
BackintheFold is offline   Reply With Quote
Old 29-09-20, 03:45 PM   #22
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 216
Default

Quote:
Originally Posted by BackintheFold View Post
Sticking clutch plate (not fully disengaging) would seem sensible, although a little odd that you had trouble when engine not running.

This is why its always wise to do one thing at a time and test. Which I never do of course!
I wouldn't know if the engine running or not would make any difference. Never had much to do with gearboxes, clutches etc. It's all a little 'Hoccus Poccus' to me as to how it all works.

Yeah, I do believe I've been advised to do one thing at a time in the past, but of course, curiosity and a sense of adventure always seems to get the better of me!

Quote:
Originally Posted by BackintheFold View Post
The only thing you did was wash the box, so a serious mechanical problem was unlikely.
That is exactly what I thought!
How on earth did a simple wash and rinse cause so much heartache?🤔
Going to be worried about the detrimental effects of changing a bulb or waxing the bodywork now! 😬😬😬


Sent from my WAS-LX1A using Tapatalk
Alan67 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:03 AM.

Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna