Classic Audi Technical Mech/Tech Engine » 200 Turbo -engine down on power

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 27-04-17, 09:00 AM   #1
Modus
Grown up member
 
Join Date: May 2016
Posts: 24
Default 200 Turbo -engine down on power

Road test verdict from mechanic: "best 0-60 was 11 seconds. There is a intermittent hesitation/misfire under load at high revs. Cruises happily at 80 . Basically fine in normal driving but lacking if u try and drive it quick"

When new the car should do 0-60 in 8-9 seconds (but this would involve a clutch smoking start at 6000rpm!)

We don't think it's producing full power (but its a fresh engine & turbo), and it appears to be producing the normal amount of boost on full throttle (can't remember exactly what the BAR reading was).

We have checked the rubber hoses (vacuum etc.) and replaced several that had perished and were possibly causing air leaks, and it's been serviced +MOTd very recently. Anyone got any ideas what might be causing this modest power loss?

Audi 200 Quattro Turbo 44 C3 2144cc 5cyl
Modus is offline   Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:07 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna