Classic Audi Community General Chat » Also my MOT today!

Reply
 
Thread Tools Display Modes
Old 17-09-17, 02:49 PM   #11
urquattr085
Grown up member
Classic Audi Club Member
 
urquattr085's Avatar
 
Join Date: May 2016
Location: Displaced Northerner in Essex
Posts: 217
Default

Well I got my timing a bit wrong, MOT doesn't expire for another couple of weeks, but have it booked in for next Saturday.

Anyway, a good result today while doing pre-MOT checks.

Been fiddling about with the abs sensors for months in a vain attempt to resolve the familiar "abs light comes on after a few hundred yards".
Knowing they were all working it had to be just a matter of sensor position relative to each other giving varying output signals, but no matter how much I tried, just couldn't sort it.

Happened to acquire an oscilloscope last week for the grand sum of a box of 6 real ales, hooked it up this morning to each sensor and BINGO, 2 hours later, no abs light. Both front sensors were giving very weak signals in comparison to the rears.

So chuffed, I took the car for an Italian tune up
__________________
1985 WR quattro
2010 A3 1.4 tfsi Sport
1983 80 Quattro - Sold many moons ago
1981 Coupe GT - Sold to buy above
urquattr085 is online now   Reply With Quote
Old 17-09-17, 03:07 PM   #12
Mellis46
Grown up member
Classic Audi Club Member
 
Mellis46's Avatar
 
Join Date: Aug 2014
Location: St. Helens
Posts: 841
Default

Quote:
Originally Posted by urquattr085 View Post

Happened to acquire an oscilloscope last week for the grand sum of a box of 6 real ales, hooked it up this morning to each sensor and BINGO, 2 hours later, no abs light. Both front sensors were giving very weak signals in comparison to the rears.

So chuffed, I took the car for an Italian tune up
Nice Mine very occasionally throws the light, on my 'to do list' is to check the reluctor rings on the driveshafts. Was it literally just a case of moving the sensor positions which the oscilloscope helped you nail??
__________________
-1987 Audi 90 2.2E / Sapphire Blue (Rest in Pieces)
-1989 Audi 90 quattro with Sport Equipment / Satin Black
-1997 Audi A4 Avant quattro TDI 110 / Tropical Green (Sold)
-2012 Audi A1 Sport TFSI / Glacier White

Last edited by Mellis46; 17-09-17 at 03:10 PM.
Mellis46 is offline   Reply With Quote
Old 17-09-17, 03:37 PM   #13
urquattr085
Grown up member
Classic Audi Club Member
 
urquattr085's Avatar
 
Join Date: May 2016
Location: Displaced Northerner in Essex
Posts: 217
Default

Hi Mark

Yes, pretty much. Haven't had reason to disturb the rear sensors, so hooked up the scope to osr connector, spun wheel slowly and noted the output, did same on nsr and got same output. I then used this reading as a reference point for the fronts.

The front suspension/brakes have all been worked on and were prime suspects for causing the fault.

Output on both front sensors was none existent so removed both and passed a screwdriver close to the tip to confirm wiring continuity and sensor was functioning.
Both gave strong results so replaced and then tapped in bit by bit, checking output each time until I got a similar reading to the rears.

Worked a treat for me, a bit trial & error to set the scope up but then again, I've never used one before and​ soon figured it out.

I can let you know what settings I used if it would help.

Hope this will help you or others out with the same problem.
__________________
1985 WR quattro
2010 A3 1.4 tfsi Sport
1983 80 Quattro - Sold many moons ago
1981 Coupe GT - Sold to buy above
urquattr085 is online now   Reply With Quote
Old 17-09-17, 04:39 PM   #14
Mellis46
Grown up member
Classic Audi Club Member
 
Mellis46's Avatar
 
Join Date: Aug 2014
Location: St. Helens
Posts: 841
Default

i don't have a 'scope but maybe i need to be on the lookout for one
__________________
-1987 Audi 90 2.2E / Sapphire Blue (Rest in Pieces)
-1989 Audi 90 quattro with Sport Equipment / Satin Black
-1997 Audi A4 Avant quattro TDI 110 / Tropical Green (Sold)
-2012 Audi A1 Sport TFSI / Glacier White
Mellis46 is offline   Reply With Quote
Old 17-09-17, 05:00 PM   #15
urquattr085
Grown up member
Classic Audi Club Member
 
urquattr085's Avatar
 
Join Date: May 2016
Location: Displaced Northerner in Essex
Posts: 217
Default

Mine is similar to this

http://www.ebay.co.uk/itm/Oscillosco...YAAOSw~iRZov4e

I guess any that can measure millivolts would be ok but I'm no expert!
__________________
1985 WR quattro
2010 A3 1.4 tfsi Sport
1983 80 Quattro - Sold many moons ago
1981 Coupe GT - Sold to buy above
urquattr085 is online now   Reply With Quote
Old 18-09-17, 12:49 PM   #16
sinbin5t
4 ring whore!
Classic Audi Club Member
 
sinbin5t's Avatar
 
Join Date: Jan 2010
Location: Where a spike points skywards
Posts: 8,321
Default

Sounds like you're ready for a pass now.

sinbin5t is offline   Reply With Quote
Old 18-09-17, 05:18 PM   #17
urquattr085
Grown up member
Classic Audi Club Member
 
urquattr085's Avatar
 
Join Date: May 2016
Location: Displaced Northerner in Essex
Posts: 217
Default

Hope so, cheers.
__________________
1985 WR quattro
2010 A3 1.4 tfsi Sport
1983 80 Quattro - Sold many moons ago
1981 Coupe GT - Sold to buy above
urquattr085 is online now   Reply With Quote
Old 18-09-17, 06:49 PM   #18
sinbin5t
4 ring whore!
Classic Audi Club Member
 
sinbin5t's Avatar
 
Join Date: Jan 2010
Location: Where a spike points skywards
Posts: 8,321
Default

Quote:
Originally Posted by urquattr085 View Post
Hope so, cheers.

Fingers crossed for you mate

sinbin5t is offline   Reply With Quote
Old 18-09-17, 07:22 PM   #19
urquattr085
Grown up member
Classic Audi Club Member
 
urquattr085's Avatar
 
Join Date: May 2016
Location: Displaced Northerner in Essex
Posts: 217
Default

Ta, I'll keep you posted.
__________________
1985 WR quattro
2010 A3 1.4 tfsi Sport
1983 80 Quattro - Sold many moons ago
1981 Coupe GT - Sold to buy above
urquattr085 is online now   Reply With Quote
Old 27-09-17, 07:03 PM   #20
urquattr085
Grown up member
Classic Audi Club Member
 
urquattr085's Avatar
 
Join Date: May 2016
Location: Displaced Northerner in Essex
Posts: 217
Default Bad news, good news

So Saturday came and went, no MOT (boohoo!!!!).
Got to my regular test station and the guy had a fully loaded transit on his ramp with a failed immobiliser and a box full of wrong parts.

Needless to say I was soon on my way back home.
Upside - it's a great (read as quiet and twisty) road to get there

So he picked it up from my workplace today, got a pass and no advisories - happy days.

Off the road for the winter at the end of this month with quite a bit of work planned ready for the Spring.
__________________
1985 WR quattro
2010 A3 1.4 tfsi Sport
1983 80 Quattro - Sold many moons ago
1981 Coupe GT - Sold to buy above
urquattr085 is online now   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:22 AM.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna