Classic Audi Technical Technical Info » 1987 Coupe Quattro

Reply
 
Thread Tools Display Modes
Old 19-08-18, 08:53 PM   #1
Edeybus
Grown up member
Classic Audi Club Member
 
Join Date: Sep 2014
Location: Stroud
Posts: 45
Default 1987 Coupe Quattro

Hi all. Can anyone help please with the location of the rear wash/wipe relay on a 1987 B2 Coupe Quattro please. The wash wipe has ceased to work and hopefully that's the issue.
Regards
Mike
Edeybus is offline   Reply With Quote
Old 19-08-18, 10:37 PM   #2
Isimmo
Moderator
Classic Audi Club Member
 
Join Date: Jul 2007
Location: Sissix-by-the-sea
Posts: 14,144
Default

Chances are, it is the actual contacts on the column stalk. Give it a blast with electrolub, but long term, it'll need a dismantle and spruce up.
__________________
1985 WR quattro, 1985 20vT RallyRep, 1993 MTM ABY S2 Avant.
Isimmo is offline   Reply With Quote
Old 20-08-18, 07:03 PM   #3
Edeybus
Grown up member
Classic Audi Club Member
 
Join Date: Sep 2014
Location: Stroud
Posts: 45
Default

Thanks I will look. Its never worked since I've owned the car. Do you push the stalk away and should it click. Mine doesn't.
Edeybus is offline   Reply With Quote
Old 20-08-18, 07:39 PM   #4
Isimmo
Moderator
Classic Audi Club Member
 
Join Date: Jul 2007
Location: Sissix-by-the-sea
Posts: 14,144
Default

Yes it pushes away and no, it doesn't click.
__________________
1985 WR quattro, 1985 20vT RallyRep, 1993 MTM ABY S2 Avant.
Isimmo is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:25 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna