Classic Audi Technical Mech/Tech Engine » Non-starting 2.6E

Reply
 
Thread Tools Display Modes
Old 14-02-20, 11:35 PM   #131
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

Excellent! Thank you for the advice John.

I'll repost the photo's now. Keeps everything right 👍

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Old 14-02-20, 11:36 PM   #132
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

2

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Old 14-02-20, 11:36 PM   #133
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

3

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Old 14-02-20, 11:37 PM   #134
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

4

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Old 14-02-20, 11:38 PM   #135
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

5

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Old 14-02-20, 11:38 PM   #136
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

6

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Old 14-02-20, 11:39 PM   #137
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

7

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Old 14-02-20, 11:39 PM   #138
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

8

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Old 14-02-20, 11:40 PM   #139
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

9

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Old 15-02-20, 12:49 PM   #140
luapkram
Grown up member
Classic Audi Club Member
 
luapkram's Avatar
 
Join Date: Feb 2017
Posts: 415
Default

Car is looking good and nice pictures Alan
luapkram is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:39 AM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna