Classic Audi Technical Mech/Tech Engine » Car slowing intermittently - Audi 80 Cabriolet 2.0e 1996

Reply
 
Thread Tools Display Modes
Old 10-02-20, 05:12 PM   #41
BackintheFold
Grown up member
Classic Audi Club Member
 
Join Date: Feb 2019
Location: Near an MB ur quattro
Posts: 486
Default

still screaming out that this is fuel starvation
BackintheFold is offline   Reply With Quote
Old 12-02-20, 09:56 AM   #42
edwardbear
Grown up member
 
Join Date: Jan 2017
Posts: 48
Default

Something that did jump out at me the other day. This seems to only really happen when it's wet outside.
edwardbear is offline   Reply With Quote
Old 25-02-20, 02:18 PM   #43
edwardbear
Grown up member
 
Join Date: Jan 2017
Posts: 48
Default

Let's say it's fuel starvation - this happens so intermittently it must be something obscure causing it.
edwardbear is offline   Reply With Quote
Old 05-08-20, 10:26 PM   #44
8690q
Grown up member
Classic Audi Club Member
 
8690q's Avatar
 
Join Date: Jun 2009
Location: Coalsnaughton
Posts: 187
Default

Any update on this?

I'm having the exact same symptoms with a 2.0l abk engine 1995 cabriolet right now.

Funny thing is it also ran braw the last few days but started playing silly bugger on the way home in torrential rain last night and also today. Dropped a part off at a customers house and it took about 10 attempts to get up the brae away from their house. I can't rev the car till it returns to idle then get a bit up the brae and repeat.

I've pulled the relay 30 and it looks like new almost like it had this problem before me owning it and someone has already replaced it. I'm going to buy a cheap replacement for now just see if it makes any difference.

Water in fuse box is my next thing to try and check the drain holes beside it.
8690q is offline   Reply With Quote
Old 06-08-20, 10:02 AM   #45
SwallownAmazon
Grown up member
Classic Audi Club Member
 
SwallownAmazon's Avatar
 
Join Date: Jun 2017
Location: Tonbridge, Kent
Posts: 391
Default

Did you have the opportunity to take a look under the bonnet in the dark while all this mis-firing was happening? I had a similar issue with my Volvo Amazon rally car in wet weather; it was like a firework display around the ignition leads and distributor. A good clean and spray with silicone lubricant did the trick.
SwallownAmazon is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:39 PM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna