Classic Audi Technical Mech/Tech Engine » Non-starting 2.6E

Reply
 
Thread Tools Display Modes
Old 08-02-20, 09:29 AM   #121
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default


Last edited by Alan67; 08-02-20 at 09:50 AM.
Alan67 is offline   Reply With Quote
Old 08-02-20, 10:02 AM   #122
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

So....I'm giving up on this posting photos thing, before I go jump in front of some unsuspecting 3 year old playing outside on his tricycle!

I've now tried swapping over to imgur, because using the [IMG] open/close tags either side of the image link I get from dropbox is just creating a blank post here on the forum, as you will probably have witnessed. Unfortunately, l'm getting the same blank post result with links supplied by imgur, so I'm at a loss as to what to do now.
Alan67 is offline   Reply With Quote
Old 08-02-20, 10:41 AM   #123
John.
4 ring whore!
Classic Audi Club Member
 
John.'s Avatar
 
Join Date: Mar 2011
Location: Scottish Borders.
Posts: 6,854
Default

Posting via tapatalk phone app is easy, worth a try.

Looks like you got to Stronachlachar when you were out in the 80?
John. is offline   Reply With Quote
Old 08-02-20, 11:41 AM   #124
Nuvo
Newbie!
 
Join Date: Mar 2014
Posts: 13
Default










Last edited by Nuvo; 08-02-20 at 12:09 PM.
Nuvo is offline   Reply With Quote
Old 08-02-20, 12:52 PM   #125
mikes2
Senior Member
Classic Audi Club Member
 
Join Date: Nov 2007
Location: Polmont
Posts: 1,911
Default















__________________
1991 90 quattro 20v sport
1988 90 quattro project
mikes2 is offline   Reply With Quote
Old 09-02-20, 12:45 PM   #126
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

Quote:
Originally Posted by John. View Post
Posting via tapatalk phone app is easy, worth a try.

Looks like you got to Stronachlachar when you were out in the 80?
Not sure if there's something wrong with my tablet settings. Looks like a couple of other members have tried re-posting my photos here, but I'm not seeing anything but blank posts. Will give Tapatalk a try at some point though John. Nothing else seems to be working for me, so nothing to lose. Frustrating, but not the end of the world. Main thing is that the 80 is now running well

Yep, our first time up at Stronachlachar. It won't be our last. Beautiful area. Had lunch at the 'Pier Cafe'. Can defo recommended their Tomato & Roast Pepper Soup. Delicious!

Alan67 is offline   Reply With Quote
Old 09-02-20, 01:12 PM   #127
John.
4 ring whore!
Classic Audi Club Member
 
John.'s Avatar
 
Join Date: Mar 2011
Location: Scottish Borders.
Posts: 6,854
Default

Quote:
Originally Posted by Alan67 View Post
Yep, our first time up at Stronachlachar. It won't be our last. Beautiful area. Had lunch at the 'Pier Cafe'. Can defo recommended their Tomato & Roast Pepper Soup. Delicious!


It is a lovely part of the country, we holiday'd there in January a few years ago at the very north end of Loch Katrine....meaning we had access to the private road between Stron. and the Trossachs Pier. It was great for car pics but then at this time of year the road from Aberfoyle isn't exactly mobbed, different story in summer!

Did you go over the Dukes Pass road?
John. is offline   Reply With Quote
Old 09-02-20, 01:21 PM   #128
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

Quote:
Originally Posted by John. View Post

Did you go over the Dukes Pass road?
Didn't use the Dukes Pass. Thought about it on the way back, but had to get back home by 4pm, so just retraced our steps back to Glenrothes. We will be returning in the Spring though, and have already decided to leave more time so that we can drive down, and maybe back up, the Dukes Pass. Looks like an interesting road! We did the spectacular 'Pass of the cattle' to Applecross a couple of year's back. Now that's a road!
Alan67 is offline   Reply With Quote
Old 09-02-20, 01:47 PM   #129
John.
4 ring whore!
Classic Audi Club Member
 
John.'s Avatar
 
Join Date: Mar 2011
Location: Scottish Borders.
Posts: 6,854
Default

Quote:
Originally Posted by Alan67 View Post
We did the spectacular 'Pass of the cattle' to Applecross a couple of year's back. Now that's a road!
Agreed !
John. is offline   Reply With Quote
Old 14-02-20, 11:32 PM   #130
Alan67
Grown up member
 
Join Date: Jul 2019
Location: Fife, Scotland
Posts: 143
Default

So, finally getting around to trying Tapatalk for posting photos. Let's see how this goes...fingers crossed!

Sent from my BTV-W09 using Tapatalk
Alan67 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:14 AM.

Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2007-2008 Classic Audi | Site by Roadrunna